Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2026 - 00:00 UTC
Scheduled
Infoblox SaaS Platform in North America (portal.infoblox.com) and Europe (portal.eu.infoblox.com) will undergo maintenance from 13 May 2026 through 14 May 2026.
During this period, NIOS-X Physical and Virtual servers connected to Infoblox Cloud may intermittently report an unhealthy status for up to 15 minutes.
All other services will remain unaffected, and there will be no impact to protocol services.
Event Start Time: 13 May 2026, 12:00 AM UTC Event End Time: 14 May 2026, 11:55 PM UTC
Posted May 09, 2026 - 10:04 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, Infoblox Portal - Europe), and Universal DDI (Infoblox Portal - North America, Infoblox Portal - Europe).